All services should now operate normally. If you are still facing issues please contact our technical support team.
Posted Jul 28, 2022 - 16:01 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 13:46 EDT
Monitoring
Our Cloud Service provider has informed us that a loss of power in one of their datacenter is currently causing network connectivity issues and some customers on our integration platform are affected. Power has been restored and most affected resources should be recovered in the next hour.
Posted Jul 28, 2022 - 13:45 EDT
This incident affected: thecloudconnectors.io (Integration Platform, Packages Management, Learn Platform) and Management (Deployments, Worker Resources).