Connection errors on our integration platform

Incident Report for Tavio

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 13:35 EST

Monitoring

Earlier today, a database server stopped responding, causing a platform issue. To resolve this, we replaced the server.

We expect all services to be functioning normally now. We are closely monitoring the performance of the new server to ensure stability.

If you are still facing any issues, please contact our support team here: https://thecloudconnectors.atlassian.net/servicedesk/customer/portal/1
Posted Jan 27, 2025 - 18:23 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2025 - 18:06 EST

Investigating

We are investigating a problem on our integration platform. It is currently not possible to connect to it, this is affecting both the connection to the platform UI and integration API calls.

We will provide additional details shortly.
Posted Jan 27, 2025 - 17:29 EST
This incident affected: thecloudconnectors.io (Integration Platform, Packages Management, Learn Platform, SFTP Service) and Management (Deployments).