Ressource deployments and webhook errors

Incident Report for Tavio

Resolved

The problem was caused by an infrastructure ressource upgrade that caused the disconnection of some platform services. We resolved the issue and all services should now work as expected. We apologize for any inconvenience you may have experienced and appreciate your patience while we worked on resolving the problem.

Please contact our support team if you are still experiencing any issues.
Posted Sep 07, 2023 - 16:45 EDT

Investigating

We are investigating a problem affecting the deployment and upgrade of worker ressources and the webhooks used to execute integration proecsses. More details will follow.
Posted Sep 07, 2023 - 15:03 EDT
This incident affected: thecloudconnectors.io (Integration Platform) and Management (Worker Resources).