Investigating: API Service Unavailable

Incident Report for Tavio

Resolved

Resolution: Our API service is now fully operational. The disruption, which began around 9:30 PM EST, was caused by a memory-related issue that has since been mitigated. We are continuing to monitor the logs to ensure continued stability.
Posted Apr 22, 2026 - 22:58 EDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 22:58 EDT

Investigating

We are currently investigating an issue causing connectivity errors and downtime for our API service. Our engineering team is actively working to identify the root cause and restore service as quickly as possible. We apologize for the inconvenience.
Posted Apr 22, 2026 - 22:35 EDT
This incident affected: thecloudconnectors.io (API Service).