Worker problems in multiple environments

Incident Report for Tavio

Resolved

This incident has been resolved.
Posted Sep 26, 2022 - 00:55 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 25, 2022 - 21:40 EDT

Monitoring

A fix has been implemented and all environments should be back to normal. If you notice any issues in your environment please contact our support team: https://thecloudconnectors.atlassian.net/servicedesk/customer/portal/1
Posted Sep 25, 2022 - 21:40 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2022 - 21:05 EDT

Investigating

We are currently investigating worker problems in multiple environments. Problems started to occur at around 1:00 PM EST and it is not clear yet what are the impacts on deployed integration processes. More details will follow.
Posted Sep 25, 2022 - 19:45 EDT
This incident affected: thecloudconnectors.io (Integration Platform) and Management (Deployments, Worker Resources).