Server metrics are stable, and the incident is now resolved.
Posted Apr 15, 2025 - 16:20 EDT
Monitoring
The incident was caused by a database server becoming unresponsive, which initiated an automatic failover to a secondary server. The load generated during the synchronization of these servers resulted in the observed issues.
The system has been restored to normal operation, and we are continuing to monitor server performance to proactively prevent future incidents.
Posted Apr 15, 2025 - 11:32 EDT
Investigating
We are investigating intermittent operational issues within our integration platform. Further updates will be provided shortly.
Posted Apr 15, 2025 - 10:56 EDT
This incident affected: thecloudconnectors.io (Integration Platform, Packages Management, Learn Platform, SFTP Service) and Management (Deployments, Worker Resources).