We monitored the latest inbound request and they are all being processed normally.
Please note that the problem started at 9:30 AM EDT and was resolved by 3:15 PM EDT. If you submitted requests to our API during that period and they returned a 404 error you need to resubmit your transactions.
A fix has been implemented and workflow invocations from our API should now work correctly. We will continue monitoring the results to make sure that there is not issue in any environments.
Posted Jul 17, 2023 - 15:18 EDT
Identified
We have identified the root cause of the problem. A service used to collect platform metrics failed and started to fill the logs, causing a disk space problem. We are working on fixing the issue and we expect a full recovery shortly.
Posted Jul 17, 2023 - 12:48 EDT
Investigating
We are investigating a problem invoking integration workflows using our inbound API. Most transactions are returning an error 404. Additionnal information will follow shortly.
Posted Jul 17, 2023 - 12:07 EDT
This incident affected: thecloudconnectors.io (Integration Platform).